One of them has 64but mmo enabled which probably isn’t needed. Then I started up the VM. How do I resolve the crazy disk queue times? I am hoping I can ribbon out from this card to basically plug in 4x GPUs, all on PCIe x4, into this single PCIe x16 card. None of this ever happened on the 1950x system where these controllers were reliable. Does isolating the vm to one ccx fix anything? Target: Threadripper … My journey, Asus ROG Zenith 2 Extreme motherboard w/0702 bios, H740p (Dell/LSI) raid controller w/8GB NVFlash + BBU, 8x 2TB Crucial MX500 SSD in SFF8643 capable enclosure, 4x 1080p BenQ 27" IPS monitors (blue light reduction models), 1x Asus ultrawide giant monitor (forgot model). I’ve chosen the AMD 3970x platform to do this. So I have that situation resolved. Function 0x0 Wow, talk about bad crashes. There was an initial issue with the raid controller being in Pcie x4 mode by default, of which I corrected via the Asus UEFI. How do I get audio to work correctly on a VM w/pass-thru GPU? I can’t seem to find a way around this. I want to do basically the same thing, including the bifurcation to get more x4 slots. pciPassthru4.msiEnabled = FALSE (whereas 4 = your pcie#). But it doesn’t. Redid the hardware passthrough. /r/AMD is community run and does not represent AMD in any capacity unless specified. Press J to jump to the feed. I believe you are correct in that the only solution is to pass a controller through. Sorry for bumping a 4 month old thread, but have you got any update to this? I’ve had an interesting past week trying to get the 3970x working on VMWare ESXi and I thought I’d post my thoughts here, both to ask for help from smart people, but also to provide information for others who are looking to go down this route. I modified the passthru.map to include that. I have enabled all the USB devices to be pass-through and tried mapping them to the VM. I can’t seem to find a way around this. Note, I didn’t have to do the passthru msi setting for my GPU to work. I’ve been tailing the /var/log/usb.log as well as vmkernel to see if anything jumps out, but nothing really. A new vm with fresh windows install worked. Do you guys like pictures? The Matisse ones are lumped in the same IOMMU group and won’t pass through (They are perpetually “reboot needed.”) The Asmedia chip worked with no problems (usb-c port on the back of the motherboard). I ran 4x VMware clients on my rig, and had someone remotely connected over WebEx, teaching them a little Linux admin task, and I wasn't barely using 50% CPU utilization (w/ 3 threads & 4G ram allocated per VM). I’m going to make this work. Used current BIOS version, not the beta for 3990x. with the same memory access violation. Cookies help us deliver our Services. Changed some fan settings to make them quieter, left PBO OFF (default, but I changed it to disabled. It has also reset itself when coming out of monitor sleep mode, too. Starting point: 4 Vm’s on a threadripper 1950, each with GPU passthrough (1 x 2080, 3 x 2070). I set up 8x 2TB SSD in a RAID6 with roughly a 30% overprovision. Can you share the costs behind the purchase of your system? I have same motherboard, newer firmware (maybe a problem), same CPU and same raid controller. https://kb.vmware.com/s/article/2142307. VMWare ESXi 6.7u3 was installed on 1x NVMe pcie4 drives. Stuff worked. If only one vm is running, does the usb-c nvidia controller become reliable?